Forums Kemco Games Exe Create Asdivine Menace Achievement bug

This topic contains 10 replies, has 6 voices, and was last updated by  Sekoria 7 years ago.

  • #6722
    Sekoria
    Participant

    Hello everyone.

    Usually, in kemco games, when I unlock achievements in game, they appear in my google play account once I access my achievement list in game. However, in this game the achievements don’t synchronize with my google play account. For example, the “first steps” one is still incomplete. I tried on another phone and another account and it’s the same issue. Has anyone managed to sync their achievements? If yes, how?

    Thanks.

    #6723
    kamentierr
    Participant

    This issue also happen to me in Menace and Revenant Dogma. I don’t know how to fix it so i ended up with only 1 achievements on both of these games.

    Are you playing the game offline(no internet connection)?
    As far as i know, i play both of them exclusively offline to bypass the annoying ads.
    So the problem might be within the offline mode.

    There is a way to prevent this.
    1. Play with internet connection, or if you’re forced to play offline for whatever reason:
    2. After everytime you get an achievement there will be two notification. One is the in-game notif and the other is a GPlay notif.
    If you got the in-game notif but didn’t get the GPlay one, go to in-game Trophy section ASAP and check the GPlay achievements(the controller icon). Then GPlay will record your achievement.
    3. Do not close/load your game before doing this.

    I tried this method on Glorious Savior, Cross and some of their newer games. From my obervation with their freemium games, it seems like googleplay NEVER record the achievement when i’m offline unless i did the step above. Didn’t have problem with paid games like Crystareino and Legna Tactica tho.

    Tried it on Dogma after i realized i’m missing some achievements, but didn’t work. It seems like if you missed one, you can’t get the others. EVER.

    What an ass...

    #6727
    MSG Commander
    Keymaster

    Hmm, I always play premium with Wi-Fi left on, and I get Google Play achievements. So it sounds like you probably have to be online at the time of achievement, in order for the app to sync with your Google Play account? At least that’s my take on this…

    All your base are

    #6728
    Sekoria
    Participant

    I always play premium with wifi on too. I had no issues with Asdivine Dios or other achievement related games but I do with Asdivine Menace. I always do the “click on the controller button” whenever I have an achievement but it doesn’t work for Asdivine Menace. When I go to googplay games, the game shows up like having no achievement at all.
    I tried with my wife’s phone and the issue is the same.

    MSG Commander, so you mean you have achievements in Asdivine Menace in Android? If yes, which ones (so I know if only some of them are bugged)?

    #6737
    MSG Commander
    Keymaster

    Sorry it took awhile to get back to you.

    I just reinstalled Menace and went through the opening, and sure enough I got the game achievement, but not Google Play. My Google Play achievements are all greyed out, and it shows 0/15. And it should at least show 1, for watching the opening.

    At this point I can only suggest that you email Kemco’s support. I’m sorry for giving incorrect information.

    All your base are

    #6739
    3beez
    Participant

    I checked my achievements and I have 8/15. In no particular order:

    1. True Ending
    2. Master Servant (cleared all subquests)
    3. Normal Ending
    4. Master of Masters (cleared Maid Cup)
    5.Champion (cleared Gold Cup)
    6. Victor (cleared Silver Cup)
    7. Newcomer (cleared Bronze Cup)
    8. First Step (watched the opening)

    I have no idea what the others might be. :unsure:

    P.S. I have the premium version.

    Be silly. Be honest. Be kind.
    #6740
    Damuho
    Participant

    Same issue here with Dogma and Menace. By the way with other games that don’t have this problem, as long as have initially logged in your google account you can play offline and your achievements will still be recorded in-game and will sync when you decide to play online.

    #6745
    Sekoria
    Participant

    I’m glad that I’m not the only one having this issue.

    3beez, do you play in android? Are those achievements displayed in your google play achievements?

    I emailed Kemco and they told me the issue cannot be reproduced and, basically, that’s too bad.

    #6748
    famouscrystal1417
    Participant

    Ha-ha-ha,that was incredibely rare to found someone with achievement bug(at least from my sourvey that is very rare case)

    This one is telling the
    1.truth(lies)
    2.lies(truth)

    #6749
    3beez
    Participant

    3beez, do you play in android? Are those achievements displayed in your google play achievements?

    Yes, Android. A Samsung G6. Those are the achievements that were successfully recorded ( they have dates and are in color).

    Be silly. Be honest. Be kind.
Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.

Forum Statistics

Members: 1,493 Forums: 149 Topics: 2,422 Replies: 13,681