Forums General Help Error 526

This topic contains 7 replies, has 3 voices, and was last updated by  MSG Commander 3 months ago.

  • #28465
    Mastertrek
    Moderator

    Today I saw that thing happening (occurred around 5 times today.

     

     

    <p style=”margin: 0px 0px 0px 20px; padding: 0px; font-stretch: normal; font-size: 12px; font-family: Helvetica, Arial, sans-serif; color: #404040;”>This page (https://www.rpginsanity.com/) is currently offline. However, because the site uses Cloudflare’s Always Online™ technology you can continue to surf a snapshot of the site. We will keep checking in the background and, as soon as the site comes back, you will automatically be served the live version. Always Online™ is powered byCloudflare | Hide this Alert</p>

    Error 526<small class=”heading-ray-id” style=”margin: 0px; padding: 0px; border: 0px; font-family: monaco, courier, monospace; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; line-height: inherit; font-size: 15px; vertical-align: baseline; white-space: nowrap;”>Ray ID: 42f6f2e0ffa540d0 • 2018-06-23 12:27:26 UTC</small>

    Invalid SSL certificate

    Welcome 😇

    #28467
    MSG Commander
    Keymaster

    That happens from time to time. I haven’t been able to figure out what causes it.

    Follow us on Facebook, Instagram, and Twitter

    1 user thanked author for this post.
    #28468
    Mastertrek
    Moderator

    That kind of error happened first time yesterday. Didn’t encounter it earlier.

    Thanks 🙂 

    Welcome 😇

    1 user thanked author for this post.
    #28470
    MSG Commander
    Keymaster

    It actually looks like this is becoming a bigger problem than I previously thought.

    After logging in today, when I click on someone’s username to go their profile, I get the error. When I click on “Forums”, I get the error. When I click on “Topics,” I get the error.

    In other words most links seem to be generating this error.

    The first thing to do if you get “Error 526” is to click “Retry for a live version.” That will sometimes reload the page automatically (but sometimes you’ll have to wait a few minutes, then try again.)

    I’m trying to troubleshoot but so far everything I’ve read basically says “if you have this error then your SSL certificate is invalid,” however, when I log into my host provider it shows my SSL certificate IS valid… so, I’m trying to get it resolved but right now it’s a real head scratcher…

    Follow us on Facebook, Instagram, and Twitter

    1 user thanked author for this post.
    #28471
    Mastertrek
    Moderator

    I don’t know why does that happen. Today no errors yet.

    Welcome 😇

    1 user thanked author for this post.
    #28472
    1oldtymer
    Participant

    Things seem ok now (12:09 pm) eastern daylight time.

    Older, but not wiser

    2 users thanked author for this post.
    #28473
    Mastertrek
    Moderator

    I hope that won’t happen again.

    Welcome 😇

    #28474
    MSG Commander
    Keymaster

    If it does happen (and especially if it prevents you from logging in, posting on the forum, etc.) don’t forget you can also reach me on our Facebook page.

    Follow us on Facebook, Instagram, and Twitter

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Forum Statistics

Members: 1,600 Forums: 121 Topics: 1,233 Replies: 8,364